Association informatique libre, solidaire

Forum d'échange entre les membres

Vous n'êtes pas identifié(e).

#1 2016-01-29 22:58:05

admin
Administrateur
Inscription : 2015-06-21

Re : Commandes fondamentales unix

une carte heuristique comportant un récapitulatif des commandes en console, au format freemind (ou freeplane), que chacun peut récupérer pour chez lui. Merci à "Mélanie" (hum...) pour la piste qui m'a permis de récupérer ça.

La carte est ici : https://ascendances.files.wordpress.com … s_unix.png

Hors ligne

#2 2016-02-11 08:51:44

Mélanie
membres du C.A.
Inscription : 2015-06-22

Re : Commandes fondamentales unix

Bonjour admin, j'ai du mal avec ta pièce jointe ! Je peux l'enregistrer et l'ouvrir mais elle ne me donne rien de bon.
Pour info, ce récapitulatif se trouve désormais sur le site de alis44110 avec des explications complémentaires.
Voir ici : http://alis44110.solidarite-locale.fr/s … ?article21   (Tableaux 1-2-3) et les documents à télécharger en dessous).

Hors ligne

#3 2016-02-11 09:28:38

Benoît
Administrator
Inscription : 2015-06-21

Re : Commandes fondamentales unix

As-tu installer freemind? Ou freeplane? Si tu pouvais joindre une capture d'écran, pour voir le rendu?
Pour info, chez moi ça donne ça une fois les branches dépliées

[attachment=0:2rnbgd1m]<!-- ia0 -->Capture du 2016-02-11 09-31-34.png<!-- ia0 -->[/attachment:2rnbgd1m]

Hors ligne

#4 2016-02-11 11:25:21

Mélanie
membres du C.A.
Inscription : 2015-06-22

Re : Commandes fondamentales unix

Freemind, je viens de l'installer , il lit le tableau de façon incomplète : toutes les commandes en bout de ligne sont inexistantes.
Sur ta pièce jointe aussi d'ailleurs !

Freeplane : le terminal me signale un risque pour l'installer. alors je n'ai pas osé !

bogues de gravité grave sur groovy (→ 1.8.6-4) <En attente de traitement>
b1 - #793397 - Remote execution of untrusted code, DoS (CVE-2015-3253)
bogues de gravité serious sur groovy (→ 1.8.6-4) <En attente de traitement>
b2 - #793911 - groovy should not release with stretch
bogues de gravité serious sur antlr (→ 2.7.7+dfsg-6) <Résolus dans une version donnée>
b3 - #812637 - antlr: FTBFS - build-depends on non-existent package libmono-winforms2.0-cil (Corrigé : antlr/2.7.7+dfsg-7)
Résumé :
antlr(1 bogue), groovy(2 bogues)
Êtes-vous certain de vouloir installer/mettre à jour les paquets ci-dessus ? [Y/n/?/...]

Hors ligne

#5 2016-02-11 18:19:30

Mélanie
membres du C.A.
Inscription : 2015-06-22

Re : Commandes fondamentales unix

Finalement j'ai eu raison de ne pas installer freeplane car il y a des difficultés avec groovy.
En revanche j'ai installé vym qui lit très bien la carte !
Voir cette carte ici : http://alis44110.solidarite-locale.fr/s … ?article21 et les documents qui vont avec.

Hors ligne

Pied de page des forums