Association informatique libre, solidaire

Forum d'échange entre les membres

Vous n'êtes pas identifié(e).

#1 2016-04-25 19:55:10

admin
Administrateur
Inscription : 2015-06-21

Re : [Résolu] Mise à jour

Je transfère ici un message que j'ai reçu par mail. Merci de ne pas utiliser les mails, je n'y répondrai pas. C'est la seule fois que je transfère un message ici, si certains veulent s'y pencher...

root@handylinux:~# dpkg --configure -a && apt-get -o
Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold"
--yes --force-yes upgrade && apt-get -o Dpkg::Options::="--force-confdef"
-o Dpkg::Options::="--force-confold" --yes --force-yes dist-upgrade && exit
0 || exit 1
dpkg: des problèmes de dépendances empêchent la configuration de
python-samba :
 python-samba dépend de samba-libs (= 2:4.2.10+dfsg-0+deb8u2) ; cependant :
  La version de samba-libs:i386 sur le système est 2:4.2.10+dfsg-0+deb8u1.

dpkg: erreur de traitement du paquet python-samba (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de
libsmbclient:i386 :
 libsmbclient:i386 dépend de samba-libs (= 2:4.2.10+dfsg-0+deb8u2) ;
cependant :
  La version de samba-libs:i386 sur le système est 2:4.2.10+dfsg-0+deb8u1.

dpkg: erreur de traitement du paquet libsmbclient:i386 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de samba :
 samba dépend de python-samba ; cependant :
 Le paquet python-samba n'est pas encore configuré.
 samba dépend de samba-libs (= 2:4.2.10+dfsg-0+deb8u2) ; cependant :
  La version de samba-libs:i386 sur le système est 2:4.2.10+dfsg-0+deb8u1.

dpkg: erreur de traitement du paquet samba (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de
samba-common-bin :
 samba-common-bin dépend de python-samba ; cependant :
 Le paquet python-samba n'est pas encore configuré.
 samba-common-bin dépend de samba-libs (= 2:4.2.10+dfsg-0+deb8u2) ;
cependant :
  La version de samba-libs:i386 sur le système est 2:4.2.10+dfsg-0+deb8u1.

dpkg: erreur de traitement du paquet samba-common-bin (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de
samba-dsdb-modules :
 samba-dsdb-modules dépend de samba-libs (= 2:4.2.10+dfsg-0+deb8u2) ;
cependant :
  La version de samba-libs:i386 sur le système est 2:4.2.10+dfsg-0+deb8u1.

dpkg: erreur de traitement du paquet samba-dsdb-modules (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 python-samba
 libsmbclient:i386
 samba
 samba-common-bin
 samba-dsdb-modules
exit

Hors ligne

#2 2016-04-25 20:48:09

Mélanie
membres du C.A.
Inscription : 2015-06-22

Re : [Résolu] Mise à jour

Bonsoir, la réponse est ici :https://handylinux.org/forum/viewtopic. … 153#p30153

Question résolue.

Hors ligne

Pied de page des forums